Ouya not connecting to the internet

Hey guys,

Trying to get my Ouya up and running, and I'm hung up on the basic setup. Everything runs fine, but I can't seem to connect the Ouya to the internet with either wifi or ethernet. I've entered the password for my wifi, and in the list of networks, it shows that the password is saved, but when I click "Connect", the dialog goes away, and nothing happens. It never seems to connect. Worse, the Ouya is connected via an ethernet cable, and the router shows the connection, but the Ouya still says there is no internet connection.

Any ideas for what's going wrong here?


  • ZeroDependencyZeroDependency Posts: 27Member
    Have you tried forgetting your wireless network from the Wifi Settings menu, and trying again?

    Also, my Ouya came with the Ethernet disabled, so you may want to go into the Settings and turn that on
  • DavidGaamesDavidGaames Posts: 2Member
    Ah, Ethernet was, in fact, disabled! Kind of strange that it's in Devs->Software->Settings, instead of in the normal settings location..

    After connecting via Ethernet and updating, I forgot the wireless network and re-entered the password, and it worked! Thanks so much!
Sign In or Register to comment.